修车帮

修车帮

Posted by:
修车帮 QQ

修车帮官方帐号

2,118

奔驰300SEL轿车加不上油

  • 2013-06-09
  • No Comment

故障描述:

一辆1994年产的奔驰300SEL轿车,装配W140底盘。在行驶一段时间后,突然加不上油,越加油门动力性越差,最后导致熄火。重新起动,发动机抖动一会儿后熄灭了。再次起动发动机能正常着车,但故障会随时出现。

故障分析:

接车后笔者根据经验推断该车主要故障原因有二:其一可能是某个控制喷油量的传感器在故障出现时短时间损坏,导致喷油器不正常工作。其二可能是油路供油不良。

图1  测试油压

  首先连接奔驰专用诊断仪Ster-2000对系统检查,读取故障码,有一个氧传感器失灵的故障,故障码为偶发性的,可以清除。读取数据流,相关数据基本正常。由于故障现象十分像供油不良造成,所以先对油压进行检查。用油压表进行测量(图1),怠速时油压在340 kPa左右,由于该车采用的是博世双泵供油,油压相对要高些,在正常范围内,加速时也能达到450 kPa以上,虽然这些都正常,但不是在故障发生期间测得的,所以仍不能完全排除油路原因。接下来路试测油压,将车开到指定的试车区做故障模拟实验,按照车主所说的在热车后中速行驶没有故障现象,这时的油压随发动机的负荷正常变化。

  将车停靠路边稍微做短时间的休息,一段时间后再次路试,就在试车员着急加了一脚油时,故障出现了。当时的车况是:转速3 500 r/min左右,车速为110 km/h,正是变速器刚升至4挡阶段,这时的油压为370 kPa,有些偏高。随着油门的不断踩下,动力也越来越差,缓冲加油也没有好转,直到车速降至零,发动机也抖动得十分严重,再回头观察油压,已经达到了420 kPa以上,直到发动机熄火。重新起动后,发动机抖动严重导致熄火,油压也高到一定程度,停止一两分钟后再起动恢复正常。看来此现象可能是回油管路堵塞或喷油器不工作。把车开回到车间做电脑检测,没有故障码存在,数据流也正常。正常情况下,如果回油管堵塞油压应该更高。为了万无一失,更换了一个回油阀,同时对油路做了通气检查,结果也都正常。路试多次故障依旧出现,这就排除了油路而转移到电控部分。

  假如喷油器在瞬间卡住的话,应该不会导致熄火,更不会有多个卡滞的可能。用诊断仪对喷油器做断缸实验,每个缸工作都很正常,虽然手头上有先进的原厂诊断仪,但由于体积大,连接不太方便,很难进行带机路试。无耐之下,只好对发动机做全面检查,测量各缸气缸压力都在900 kPa以上,对喷油器进行清洗和测漏试验,发现都正常。电子节气门的线性电阻变化、空气流量计的电压变化、电磁式曲轴以及凸轮轴工作均正常。火花塞稍有些黑,把火花塞、缸线也都更换了,做跳火实验,跳火能量也很高,这些工作做完后,路试故障依旧出现。一边试车一边思考,就在这期间又出现了5、6次故障,就在最后一次故障出现时突然想起,为什么火花塞会发黑呢?如果点火良好的情况下是不会出现这种现象的。

  将车开回修理厂,拆下火花塞检查,发现火花塞的电极端还是发黑,而且比较严重。由此可知此车点火不良。再仔细对点火线路检查,一直查到点火初级的电脑端,都没有发现异常地方,可是这些都是在没有故障时测量的,是不够现实的,所以决定再次路试。

图2  通过转接盒测量初级线圈

  又一次将车开到路试区进行路试,没想到故障挺“配合”的,第一次起步就出现了。赶紧拔下主缸线打车试跳火,火花非常弱,有时还没有。随即关闭点火开关,拔下发动机控制电脑的组合插头,在电脑端子和线束插头之间连接转接盒,在9号和21号(图2)端子间测量点火线圈初级线圈电阻,发现阻值偏小,偶发性地还有短路情况存在。到此故障总算有了结果,点火线圈性能不稳定。

故障解决:

更换了一个原厂的点火线圈,故障彻底排除了。

回顾总结:

该车故障是一个误导性的、偶发性的且带有隐藏性的故障,按照以往的维修经验,大多数都会判断为油路故障,而该车则是点火线圈过热后匝间短路引起失火的故障。所以在维修中不要放过任何一个可疑的地方,而在此次维修中就忽略了火花塞发黑的细节,走了不少弯路,希望同行们引以为戒,从中吸取教训。(冯  兵)

发表评论

你必须登录才能发表评论。

back up ↑